Support on o2c files (Objects 2 See) and o2c Interactive!
#75460 by Aaron Ben-Avraham
Wed Jan 09, 2019 2:18 pm
I am using RBTOOLS to model a roof layout and I have done it many times in the past, but it has been a long while. For some reason when I go to object viewer there is now a white square "ground plane" below the roof slabs (see image) and I don't know how to get rid of it. I pretty sure I've done this in the past and never had to deal with the white square "ground plane". "Ground plane" is turned off for each of the slabs. Please help as this is quite frustrating as it has never been an issue in the past!!! What am I suddenly doing wrong???
Attachments
image1.png
#75463 by Mark F. Madura
Wed Jan 09, 2019 2:40 pm
In DataCAD (not the Object Viewer), go to View, Rendering, Settings, and make sure 'Include Ground Plane' is unchecked in the Ground Plane section of the o2c tab.
#75465 by Aaron Ben-Avraham
Wed Jan 09, 2019 5:02 pm
Thank you Mark!

That was it! I thought I was going crazy for a while and mis-remembering something that had actually never happened! Not sure how the setting got changed...

Many grateful THANKS!!!!!

Who is online

Users browsing this forum: Google [Bot] and 4 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984