Ask questions about DataCAD 17, DataCAD LT 17, or previous versions here.
#299 by Steve Stone
Thu Feb 17, 2005 9:54 am
Hello all,

I work for an office in Northern California, but I do my work in Texas. I
use PC Anywhere to transfer files back and forth between offices. The
problem I am having is that we draw a zig-zag line in the center of our 6"
wide walls to differentiate them from the 2 x 4 walls. Lately, and not on
all files, when the CA office opens the file, the zig-zag line has changed
to an electrical line, gas line or something else.

I have checked with the operators at the CA office to make sure that the
linetype files are identical to mine and they are. Everyone is running the
latest update to V11.

Has anyone else experienced this?

Any help would be appreciated.

TIA

Steve Stone
Talon Design Group
#309 by Rocket468
Thu Feb 17, 2005 11:01 am
I have noticed simlar problems myself. But I believe that has something to do with our older files that where convcrted from dc5. Are your files new, or convereted from dc5
#327 by Steve Stone
Thu Feb 17, 2005 1:44 pm
Rocket468 wrote:I have noticed simlar problems myself. But I believe that has something to do with our older files that where convcrted from dc5. Are your files new, or convereted from dc5


Thanks for the reply. These are all new files created under V11
#384 by deliriousga
Fri Feb 18, 2005 4:34 pm
I think I know why your line types change. It would most likely be station-to-station rather than anything to do with the file itself. To help you understand what happens, I'll have to explain what I've figured out about how the line types work overall. Please hang in there.

As far as I can tell, the DataCAD program itself does not recognize line types by name. It looks like it recognizes the line types by order. Since it does that, the line type you use on your computer may come up different on another station. As an example, suppose the following are two different line type files for DataCAD (dcadwin.lin in your Support Files folder) on two different stations. For clarity, the number is the order of the line types:

Station 1 Station 2
1) Solid 1) Solid
2) Dotted 2) Dotted
3) Insulation 3) Grass
4) Shingle7 4) Shingle7

If you select "Insulation" as a line type in the drawing on Station 1, it shows up as Insulation on that station. If you send that file to Station 2, then line type will change to "Grass" when the file is opened on that station. This is because DataCAD seems to recognize it as "line type #3" and not by the name.

The best way we have found to alleviate this problem is to make sure all of our stations use the same copy of the line type file and the "Linepof" folder.

I don't know if this has changed in version 11 because we've kept the same file throughout version changes due to this problem.

Hope it helps.

Who is online

Users browsing this forum: No registered users and 8 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984