Ask questions about DataCAD 17, DataCAD LT 17, or previous versions here.
#74621 by dmartens
Wed Aug 29, 2018 12:56 pm
I thought I just read something the other day about erasing symbols and their insertion point. A search only shows thread from 2012. I am working on a acad draing and have those annoying little x's all over the place. When I go to erase objects by fence and get only the symbol insertion point the symbol erases. Even when I go to display and turn off ins. pts. I can still erase by fence and delete symbols. Not sure how this is supposed to work but the way it is working now is a disaster waiting to happen. Anyone know of an .ini setting to change this. I don't want to explode them or have to separate them to a different layer. Thanks for any help.

Dan
#74623 by joshhuggins
Wed Aug 29, 2018 1:21 pm
I don't know how it works back in v16 and older but there was just an update to v20 to address this. The online version of the Revision History is out of date but the one that comes with the update says the following;

20.01.00 Fixes
2. Corrections have been made to the selection by Area and Fence methods when selecting symbols. So, a symbol is selected only if the entire extents of the symbol is included in the area or fence selection boundary, not just the insertion point. To select a symbol by its insertion point only, enable crossing while selecting by area or fence.

Who is online

Users browsing this forum: Google [Bot] and 5 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984