Ask questions about DataCAD 17, DataCAD LT 17, or previous versions here.
#75736 by joust211
Wed Feb 20, 2019 6:26 pm
So I just had DataCAD 17 loaded on a new machine here at work and the MTEXT or ParaText are not working (Regular text works fine) ... what I mean is, when I click to use MTEXT my cursor appears as for Text, however when I place it on the screen and start typing, it disappears and no text shows up ANYWHERE!!! so I end up having to hit ESC key, which deletes anything I typed anyway. This also happens when I open a file that already has notes in MTEXT or ParaText , if I try to change it, it disappears completely until I hit ESC Key.

I didn't want to re-install the program because I have all my custom stuff already in place...

Any ideas???
#75737 by joshhuggins
Wed Feb 20, 2019 7:14 pm
Sounds like a missing font. Check which font you are using in the MText. See if it's a SHX based font or a TTF. It sounds like it could just be a missing custom TTF that needs to be copied into the C:\Windows\Fonts folder.

I know you said this is a new box but when I upgrade I often have say v16 installed, then install v17. Get everything setup in v17 the way I like it and then uninstall v16 and the uninstaller removes the TTF versions of the SHX files from C:\Windows\Fonts that are still needed for v17. Did you do an uninstall of any version of Datacad somewhere in the process?
#75741 by joust211
Thu Feb 21, 2019 11:16 am
ok - So Windows does not have the font I was using, So I changed fonts in Datacad, thinking this could fix it. so now I am using ARCWY2LC Regular, which both Windows and Datacad have... however, nothing... I still have the same issues....
#75742 by Paul Nida
Thu Feb 21, 2019 11:24 am
It sounds like the text box where you type mtext is not showing up on the screen. If that is the case, it is probably opening up off screen. Try opening the mtext holding down the CTRl+SHIFT keys and then clicking on the mtext button on the menu.
#75855 by joust211
Mon Mar 04, 2019 4:41 pm

Sorry I was out for a few days, but I tried your advice but no go! - I thought it might have worked but no it did not.

I'll keep messing with it and see what happens.

Who is online

Users browsing this forum: MSN [Bot] and 14 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984