Ask questions about DataCAD 17, DataCAD LT 17, or previous versions here.
#157 by dennisnorton
Tue Feb 15, 2005 3:24 pm
Has anyone else had problems with Clipit? I am using version 10, and for some reason it will stop functioning... I do the boundary and it runs through the procedure, but nothing is clipped... One second it is working, the next it isn't... I have closed dcad and reopened, but it still doesn't work - it's almost like the layer is locked, but it isn't.
#172 by Tony Blasio
Tue Feb 15, 2005 4:45 pm
Clip It has it's own Layer Search Function. If it is turned off Clip It will only search the layer that is active.

This might be the problem. Try again making sure the layer with entities you want to clip is active or try turning the Clip It layer search on (F6).

See if this helps.
#199 by dennisnorton
Tue Feb 15, 2005 9:06 pm
nothing in any of the layers would clip... And the active layer was not locked either... I have no idea what is happening.
#201 by Daniel Kaczor
Tue Feb 15, 2005 10:23 pm
I recall 2 problems with Clip-it from long ago.

1. Do you have the latest version? Version 2.00 is the one to use. The version number is in the info bar at the bottom of the screen.

2. When you exit the macro, you had to use the Exit button (S0) in the Clip-it macro to clear its buffer. Right clicking out mangled the macro, could be your problem. Go into the macro, hit the Exit button or S0, then re-enter.
#212 by dennisnorton
Wed Feb 16, 2005 7:37 am
I have version 2.0... Clipit doesn't work at all now in one of my drawings... Maybe I just need to reinstall the macro...
#213 by dennisnorton
Wed Feb 16, 2005 7:43 am
One last thing... The drawing file, due to a large amount of hatching was over 8 megs... I ran the Layer utility and reduced the size to about 4 Megs. I re-ran clipit, but it still didn't work. Is there a size limitation on files for the Macro to work?
#214 by Jon C. Hubart
Wed Feb 16, 2005 8:33 am
I'm not sure about the specific problem you are having with the macro simply not working, but, as for the version number there is a newer version than the one you are using. I have version 2.10 which corrected a problem with the macro causing file corruption. Perhaps the file you are using is suffering from a corruption that is now causing the macro to no longer work (it's a long shot).

The corrected version can be gotten from the following address:

http://www.datacad.com/ddn/downloads/clipit2_1.zip
#247 by dennisnorton
Wed Feb 16, 2005 1:57 pm
Thanks - I'll update... Now that you have mentioned file corruption - I had a few just recently that were corrupted - thought it had to do with my upgrading to Windows XP - Thanks again.

Who is online

Users browsing this forum: No registered users and 4 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984