Ever wanted to know how to perform a specific operation? Ask the experts.
#68004 by rogerra
Tue Jan 12, 2016 11:58 am

I keep getting this notice of an unresponsive script which freezes whatever I am doing. I have tried all the options it shows, but none work. It goes away for a few seconds and comes back.

I have no idea what it is or where it came from.

Any help would be appreciated.


#68007 by David A. Giesselman
Tue Jan 12, 2016 12:18 pm
Make sure you have the latest version of Java installed by visiting here.

#68045 by rogerra
Fri Jan 15, 2016 11:53 am
Thanks Dave.

I installed the latest version of Java and I still get the same message. It seems to only happen on my email sites. I don't know what else to do. It's very annoying.

#68046 by David A. Giesselman
Fri Jan 15, 2016 12:49 pm
Looking more closely at your screen-grab, I see that it is hanging while attempting to run a script from secure-ds.serving-sys. I'd suggest downloading and running MalwareBytes from here. That script is a service for Pop-up ads.

#68085 by rogerra
Fri Jan 22, 2016 4:17 pm
OK I downloaded Malwarebytes and installed it. I ran the scan and got almost 1000 problems. I fixed them. All seemed well for awhile.
Now I occasionally get the same message again.
What next? Any suggestions?
#69000 by rogerra
Tue May 24, 2016 11:40 am
It's back. I use the Firefox browser and don't know what else to do. I uninstalled and re-installed it already.
Any additional help would be appreciated.

Is there a good free registry cleaner for Windows 10?


Who is online

Users browsing this forum: Exabot [Bot] and 7 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984