Ever wanted to know how to perform a specific operation? Ask the experts.
#70398 by Mark F. Madura
Sun Dec 11, 2016 12:07 pm
We have recently determined that the display of curves may be adversely affected when the Main display on a multi-display setup is set to the tablet or laptop display, rather than the external monitor. In some cases, switching the Main display to the external monitor corrects the problem. This issue seems to be related to recent updates to Windows 8.1 and Windows 10. We are suggesting this work-around until we can determine a direct solution.

In Windows 8.1...
W8_Context_Display_Settings.png
Windows 8 Context Menu
W8_Context_Display_Settings.png (5.96 KiB) Viewed 1996 times

1. Right-click on the desktop and select 'Screen resolution'
- This will take you to Control Panel, Appearance and Personalization, Display, Screen Resolution
W8_Dialog_Display_Settings.png
Windows 8 Display Settings Dialog
W8_Dialog_Display_Settings.png (58.39 KiB) Viewed 1996 times

2. In the Screen Resolution dialog you can select the 'Identify' button to confirm the numbering of your displays.
- Usually, your laptop or tablet display is display 1.

3. Click on display 1 to highlight it.
- If you see 'This is currently your main display' then this is your Main display.
- Otherwise, if you see the option 'Make this my main display', it is not.

4. Click on display 2 to highlight it.
- This should be your external display monitor.
W8_Main_Display.png
Windows 8 Make this my main display option
W8_Main_Display.png (1.29 KiB) Viewed 1996 times

5. Check 'Make this my main display'

6. Click Apply, then click OK.
- You may need to sign out then sign back in for the changes to take effect.

7. The display of curves in DataCAD should now appear smooth.


In Windows 10...
W10_Context_Display_Settings.png
Windows 10 Context Menu
W10_Context_Display_Settings.png (11.44 KiB) Viewed 1996 times

1. Right-click on the desktop and select 'Display settings'
- This will take you to the Display section of System Settings
W10_Dialog_Display_Settings.png
Windows 10 Display Settings Dialog

2. In the 'Customize your display' section you can select 'Identify' to confirm the numbering of your displays.
- Usually, your laptop or tablet display is display 1.

3. Click on display 1 to highlight it.
- If 'Make this my main display' is checked and greyed-out, this is your Main display.
- Otherwise, if you see the option 'Make this my main display' unchecked, it is not.

4. Click on display 2 to highlight it.
- This should be your external display monitor.
W10_Main_Display.png
Windows 10 Make this my main display option
W10_Main_Display.png (3.99 KiB) Viewed 1996 times

5. Check 'Make this my main display'

6. Click Apply.
- The change should take effect immediately.

7. The display of curves in DataCAD should now appear smooth.

Who is online

Users browsing this forum: No registered users and 4 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984