Use this forum to ask questions about DataCAD 16 and DataCAD LT 16.
#71128 by MichaelB
Fri Apr 07, 2017 12:46 pm
In the tool bar one has the "Zoom view to drawing extents" icon.

On some drawings, when I click on this icon, the drawing fills the screen as I require them to be positioned (at 90%).

But on other drawings, when I click on the icon for them to fill the screen, they end up in the top right quadrant of the monitor/screen - every time.

How do I set for it to fill the screen every time I click that particular icon?

There is no clutter elsewhere on the file causing the drawing to be pushed to the top right quadrant - I do a blanket erase of areas around the drawing.

And I have toggled "Free Zoom" on in the Zoom menu.

There must be some setting for the zoom extents to be fixed as required when clicking the icon - I just cannot find it.

Will be grateful for direction.

Regards
Michael
#71129 by MtnArch
Fri Apr 07, 2017 1:09 pm
Are you using xref's? Could be something in the xref that has it's layer hidden. Could also be something within a symbol?

Just a couple of thoughts.

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984