Use this forum to ask questions about DataCAD 17 and DataCAD LT 17.
#66375 by Neil Blanchard
Fri May 08, 2015 8:04 am
Okay, I am still having issues with the Symbol Scale settings. I had Symbol Scale By Folder (SBbF from here on) on, and the Symbol Scale is toggled on. If I turn off SBbF, then the Symbol Scale still shows as checked on, but is grayed out.

Why can't I toggle of Symbol Scale off after I toggle off SBbF?
#66376 by joshhuggins
Fri May 08, 2015 12:18 pm
Once Symbol Scale is turned off in the symbol browser, then you only toggle it on/off via the Datacad menu. The menu should remember it's last state.

Think of the SSBF toggle as a switch of where Datacad is going to look for the Symbol Scale value.

If SSBF = ON: Datacad looks via the symbol browser at the current folders symbolbrowser.ini file, reporting it's state back shown by the Symbol Scale toggle button which is only available to toggle when SSBF is turned on.

If SSBF = Off: Datacad looks at the Datacad menu for the last remembered state of Symbol Scale remembered in the Dcadwin.ini file. It ignores any settings set in the Symbol Browser related to symbol scale being on or off.
#66431 by Neil Blanchard
Mon May 18, 2015 3:02 pm
I am apparently unable to object snap on a symbol in the SB to get a custom insertion point. I will restart, and see if I can get it to work.

Edit: nope - a reboot didn't help. Why can't I snap to a symbol in the Symbol Browser?

Edit 2: I had By Center toggled on - which is something I didn't even know existed until now. Toggle it off, and then custom insertion points are possible.
#66519 by Mark F. Madura
Tue Jun 02, 2015 11:34 am
Neil Blanchard wrote:I am trying to remember if / where there is a setting to always see the entities in a symbol when you are Moving it?


[Display List]

If TRUE, DataCAD will display extents boxes for text and other complex entities when you use Dynamic Panning. If FALSE, DataCAD will not substitute extents boxes for text and other complex entities when you use Dynamic Panning.

#66521 by David A. Giesselman
Tue Jun 02, 2015 11:54 am
Neil Blanchard wrote:Actually, that works for Inserting a symbol, but on Oscar's machine, when he Move / Drags a particular symbol that is already in the drawing, it is not showing. But only one that one symbol. Hmmm.

In the Move/Drag menu, set MaxLines to zero. And if that doesn't do it, send the drawing to


Who is online

Users browsing this forum: No registered users and 1 guest

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984