Use this forum to ask questions about DataCAD 17 and DataCAD LT 17.
#66875 by David Porter
Thu Jul 23, 2015 4:38 pm
I know this has been discussed here before but I didn't take good notes. I have a model where the o2c view is off the screen. Clicking reset image does nothing. I moved the model back to the 0,0 point and o2c barely shows the model (like the size of an ant on the screen). I can then zoom in and reposition the model in o2c but then spinning around the model loses it again off to the Pluto galaxy. Then, it is wash, rinse, repeat all over again.

Is there a simple fix to get the model to show up on the screen and then to rotate about the model so it stays on the screen?
#66877 by joshhuggins
Thu Jul 23, 2015 4:49 pm
Does it open in O2C zoomed way out? Sounds like you might have an object way out in no mans land in the model.
Last edited by joshhuggins on Fri Jul 24, 2015 2:30 am, edited 1 time in total.
#66879 by David A. Giesselman
Thu Jul 23, 2015 5:03 pm
Go into the Shader menu and toggle Off the display of Lights?

#66883 by David Porter
Thu Jul 23, 2015 7:09 pm
Dave G. wins the prize for the winning answer. Thanks Dave. You saved my laptop from becoming the latest Frisbee to get chucked skimming-style across the swimming pool.

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984