Use this forum to ask questions about DataCAD 17 and DataCAD LT 17.
#67249 by cadline
Wed Oct 07, 2015 2:44 am
DataCAD 17.03.00.11 (SE)

I have the same version of DataCAD installed on to two computers.

However, on the one PC the Long Date in the Stamp option only gives me "07 October 2015" and on the other PC the stamp option give me "Wednesday, 07 October 2015"

How do I change this setting to only read the date and not the calendar day?

Regards,
#67253 by Roger D
Wed Oct 07, 2015 8:01 am
I think that is controled by windows long date settings.
Go to the Control Panel, Region and Language, and set the date format.

Who is online

Users browsing this forum: No registered users and 3 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984