Ask questions about DataCAD 17, DataCAD LT 17, or previous versions here.
#67901 by joeferguson
Wed Dec 23, 2015 5:16 pm
I am using goto views for the first time in about three years, so this is my first attempt in DC 17.

I invoke the gtv menu and press "Add View". The program asks me to input a name.

I type a name "2FLOOR" and press Enter and poof! my work vanishes and I am left facing a gray DataCAD screen (as if I am just starting the program.)

I must be insane because I repeated the same process six times, expecting a different result.

I pulled up an old file created in DC 11 where I successfully used gtv's. Same result -- file vanishes.

Any ideas on what just happened?

#67904 by joeferguson
Wed Dec 23, 2015 7:39 pm
Well I reinstalled and the problem went away.

The following from DataCAD's revision list explains it better:

Important information about DataCAD 17 and Windows 10 'November Update':

Coincident with the November update of Windows 10 (OS Build: 10586, Version 1511), DataCAD users began reporting unexpected drawing closures when performing certain menu actions. In particular, the drawing would close when using the [F1] key to select On/Off from the Layer menu. However, selecting On/Off with the mouse would not cause the error. In other parts of the program such as the GoTo View menu, adding a view, then pressing [Enter] would also cause the drawing to close.

DataCAD 17.04.01 addresses these problems and we highly-encourage you to update DataCAD to the latest version if you are running it on Windows 10.
#67905 by MtnArch
Wed Dec 23, 2015 9:50 pm
Gotta luv MS - "Sorry we screwed you up ... but look at all we CHANGED!!!"

#68072 by shkoehle
Wed Jan 20, 2016 2:01 pm
So I am using Datacad and am experiencing the Go to view issue.
Has anyone tried reinstalling 14? compatibility mode?
Any other options?

DATACAD: Is there a simple fix or patch (at a cost less than DCAD 18 upgrade?)

I have 3 HP Z210 towers all running Windows 10 and DCAD 14. Only 2 of them have the problem. The other works fine.
I am working to narrow down the issue. My guess is a configuration issue but it could be in Windows 10 or DCAD 14...?
Any help is appreciated.
#68318 by abanov
Sat Feb 27, 2016 12:11 pm
I have had the problem with unexpected closures with layer picking after installing Windows 10. I was told to get the update--which I had just done. Now I realize that my Datacad will not update properly. It says there is an update available, but after doing the update, my version is still Help?
#68320 by Roger D
Sat Feb 27, 2016 12:15 pm
2 options:
Run Datacad as administrator, then check get the update
Good to Datacad Product updates page, manually download the update and run it.
#68321 by abanov
Sat Feb 27, 2016 12:35 pm
Thanks. I updated it manually and it appears to be correct now. It isn't crashing when I pick the layers. Is there a setting in Win 10 that I need to change to allow it to update automatically?
#68322 by Roger D
Sat Feb 27, 2016 12:45 pm
Not that I know of, I'm on 10 with my laptop, desktop is still 7.
#68393 by Keithster
Tue Mar 08, 2016 3:32 pm
Thanks for the question and the helpful answers. I succumbed to the pressure to update to Windows 10, and immediately had crashing problems. I thought I had updated but manually updating worked. I grateful for this forum.


Who is online

Users browsing this forum: No registered users and 9 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984