Use this forum to ask questions about DataCAD 17 and DataCAD LT 17.
#68264 by joeferguson
Thu Feb 18, 2016 2:25 pm
This is crazy.

Something has changed.

When I draw a single line on a sheet, it seems like it is drawn twice, because it takes two passes to erase it. When I check in the layer manager, I have created two entities instead of the one I expected.

After the first erase, the line pops back in the same place. After the second erase, it's gone.

This causes a lot of extra keystrokes and/or extra clutter in my drawing.

Can anybody guess what I have done? I'm sure I caused this somehow with a misplaced keystroke...
#68265 by RParker
Thu Feb 18, 2016 2:43 pm
Could you be drawing a 2-line wall with a 0 spacing?
#68266 by joeferguson
Thu Feb 18, 2016 3:40 pm
Robert,

I almost said no and carried on with my frustrations.

But I checked and sure enough spacing was set to zero.

I can't believe I didn't notice the little scope sight that shows me I'm in 2line wall mode.

But the problem is resolved. Thank you.

ps High tides forever sure makes it tough for us clamdiggers!
#68267 by Roger D
Thu Feb 18, 2016 3:52 pm
if you still have many double lines, Save the drawing (backup copy) and go to the 3d menu, Hide, options, select Delete Dbl, and try it on the drawing, should delete the double line and keep the rest.
#68272 by RParker
Thu Feb 18, 2016 7:52 pm
Sometimes it really is that simple.
I have done this before. I now have my default drawing set for a 3_1/2" thick wall. I find that sometimes my fingers are quicker than my brain. That way I can see when I am drawing walls but don't want them.

A little cold to be clam diggin?

Who is online

Users browsing this forum: Baidu [Spider] and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984