Use this forum to ask questions about DataCAD 17 and DataCAD LT 17.
#69075 by bradenaia
Fri May 27, 2016 3:35 pm
Hi all! I recently updated to windows 10 and when i did for some reason Datacad 17 is doing something strange. When i go to layers and try to turn them on or off using the F1 key it kicks me out of that cad file. Its very strange. I contacted microsoft and they said it is an issue with Datacad. Anyone else have this issue?

Thanks in Advance
Chris
#69115 by bradenaia
Thu Jun 02, 2016 10:14 am
Thanks Josh for the response!

So to provide an update, We installed the program fresh...version 17.0xx. The problem was fixed only when we used the Datacad 17 default. As soon as we opened a drawing we already drew something in the issue comes back. Its really very strange. I can update to 17.02.00.09 but Datacad tries to install 17.04.xx.xx and it appears to install but after the download Datacad cycles and then when i go to help it is still on 17.02.00.09. Issue is still present. I was looking into purging but not exactly sure how it works and if it is automatically doing this or not. Maybe that will fix it or not.

Any ideas?
Thanks
Chris

Our system:
Windows 10 pro 64 bit with all current updates
Datacad 17.02.00.09 as of now.
Not sure if CPU Specs are important but its able to run windows 10
#69117 by David A. Giesselman
Thu Jun 02, 2016 10:20 am
Chris:

Right-click on your DataCAD desktop icon and select Run as Administrator and repeat the Check for update... from DataCAD's Help menu.

Dave
#69124 by bradenaia
Fri Jun 03, 2016 10:03 am
Thanks Dave! When i try this windows tells me "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item." however I have administrator privileges according to my user account. Im guessing this is an issue i need to fix with Windows?
#69125 by David A. Giesselman
Fri Jun 03, 2016 11:26 am
You could also try downloading and running the full installer from our website: http://www.datacad.com/download/datacad/DataCAD_17.html

Dave
#69218 by bradenaia
Thu Jun 16, 2016 1:08 pm
Thanks for the help..i have tried both...still not working. It has something to do with our drawings from older versions of Datacad. When i use Datacads default, the F1 key works as it is supposed to but when i open anything we have already drawn in, it wont work. Super frustrating.

Thanks for the help thusfar....
#69219 by joshhuggins
Thu Jun 16, 2016 1:34 pm
So what version are you running now? If it's not 17.04.02, getting that installed should be your first goal. Try downloading the running the full installer Dave posted to your system, then right click on the exe file and Run As Administrator and see if that will work for you. If it does not, try uninstalling your existing copy of 17, reboot and then right click on the downloaded full installer again and run as administrator. One of these methods should work unless you have an anti virus or malware app blocking something. I would bet once you get the version up to 17.04.02 your issues will be fixed.

You could test your current install by opening a new default drawing and adding about 15 layers and then use the Layer, F1 On/Off keystorke to see if it crashes.
#69220 by bradenaia
Thu Jun 16, 2016 1:48 pm
We have done all of that. For some reason i cannot get the update 17.04 to install on any of the windows 10 machines. It dosent matter how i tell it i have admin privileges. I have done fresh installs. i have tried from inside datacad as well as downloading the installer from Datacad and running as an administrator. When i did the fresh install i ran the installer as administrator. We have two machines that will not install this update. i will try right now with virus software off and see if that works. I will report back shortly.

Thanks!
Bradenaia
#69241 by bradenaia
Fri Jun 17, 2016 7:40 am
Whoot hoot...thanks guys...Yes installing the update fixed the issue. Yes it was the firewall stopping the installation. Thank you guys for providing the help! I use this command several times an hour and i am ecstatic that Datacad is back to normal!!!

Thanks again
Bradenaia

Who is online

Users browsing this forum: No registered users and 1 guest

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984