Use this forum to ask questions about DataCAD 18 and DataCAD LT 18.
#69620 by stephen t.
Fri Aug 12, 2016 2:26 pm

I've recently installed windows 10 and am running the latest version of DataCad.

I can't snap to selfxrefs. I have dynamic snapping on. It seems to me that we could snap to selfxrefs in previous versions.
Also, I have caps toggled on. When I type something with the keyboard caps lock on, I get lower case text in DataCad. I don't think it worked that way in previous versions.

Am I missing some settings?


#69640 by stephen t.
Mon Aug 15, 2016 9:30 am
I figured out why I couldn't snap to my selfxclip.
I had my primary drawing in a clip cube that was turned on, the selfxref was visible but I couldn't snap to it. By turning off the clip cube on my primary drawing, snapping to the selfxref worked.


Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for AEC Professionals Since 1984