Use this forum to ask questions about DataCAD 19 and DataCAD LT 19.
#70782 by dennisnorton
Thu Feb 09, 2017 9:28 am
For some reason, after saving a symbol in a new folder, the symbol when inserted into the drawing is not visible. When I explode it, it displays correctly. What am I doing wrong? Is there a toggle somewhere to make it visible?
#70783 by MtnArch
Thu Feb 09, 2017 12:22 pm
I know this is a simplistic answer, but check whether the layer you inserted it on is turned off or locked. After inserting did you try "U" to regen the display?
#70784 by dennisnorton
Thu Feb 09, 2017 3:56 pm
I tried everything I could think of... I gave up.. I deleted the symbol and folder, closed dcad, opened new file, started all over and was able to create a new symbol which is now displayed... Strange.
#71043 by dennisnorton
Wed Mar 22, 2017 1:14 pm
OK - Having the problem again..... I think I have found what is happening, but not able to correct it.
When I zoom in to 1-1/2" scale on the symbol is visible, so I checked to see the display setting for Small Symbol. I had it set to 0(zero) so it should always display, or I thought that was the case. How do I get the symbol to always display?
#71044 by joshhuggins
Wed Mar 22, 2017 3:41 pm
Open the symbol in the Symbol Editor, in the Layer Manager, select the layers that seem to be having the issue and check to see if you have Minimum Scale / Maximum Scale set to something other than No Minimum or No Maximum.
#71045 by dennisnorton
Thu Mar 23, 2017 7:50 am
Josh - I feel so stupid... Yes - the minimum display was set to 1-1/2" for the layer not being displayed... Don't know how that happened, but it did. It now works properly - thanks again.
Dennis

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984