Use this forum to ask questions about DataCAD 19 and DataCAD LT 19.
#71863 by dennisnorton
Mon Jul 17, 2017 8:07 am
For some odd reason, dimension text does not display, except the inch sign (in neither DC18 or DC19). The font displays in text mode, but not in dimensions. Also, I tried to plot the file to see if it was a display issue, but the machine hung up like there was a problem finding the text. I then entered new text in both shx and ttf but all that displays is the inch sign. Of course I have a deadline today (why would an issue like this occur when there is plenty of time of figure it out?). Any suggestions? Very strange.
#71869 by dennisnorton
Tue Jul 18, 2017 5:07 am
Thank for the suggestion, but that didn't work either. I have tried everything - fonts, scales, scale type, exploding, upgrade to latest DC, PAKing, layer save and reload..... Whenever the dimension layer is on, the file just works continuously without saving and I have to shut down DC. I even created a new file and I still can't get dimension text to display or plot or save. Must be something corrupted in the dimensioning programming. Any suggestions?
#71871 by dennisnorton
Tue Jul 18, 2017 7:34 am
Thanks, Neil. That worked. When I turned off Rounding, all of the text displayed!!! I don't know why Rounding was on - I never do that intentionally. Limits was not checked, so I then noticed rounding was on and voila!!! Fixed.

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984