Use this forum to ask questions about DataCAD 20 and DataCAD LT 20.
#75097 by deliriousga
Mon Oct 29, 2018 12:52 pm
In DCAD 18, if I was stretching something and the reference point for a symbol was within my fenced area, it would move with everything else. After upgrading to 20 it ignores all of the symbols within my fenced area. I've searched through the program preferences but can't find anything to make this work. Anyone know where I need to go to fix it? Thanks!
#75099 by deliriousga
Mon Oct 29, 2018 2:00 pm
Thanks, but that one didn't work for some reason in the DcadWin.ini file. This is what was under Symbols in my .ini file then I added the line to try and get it to work:

Before:
[Symbols]
Default Layer Control=0

After:
[Symbols]
Default Layer Control=0
Insertion Point Considered For Area/Fence=TRUE

I looked through the DCAD 18 .ini file to see if I could find any other differences, but it does not have a Symbols category at all.
#75103 by dhs
Tue Oct 30, 2018 3:38 pm
The existence of the [Symbols] section with just a 'Default Layer Control' entry would seem to indicated that you are using DataCAD 19 as there was no [Symbols] section in 18, the 'Default Layer Control' entry was added in 19, and the 'Insertion Point Considered For Area/Fence' was added for 20.
I know you said you had upgraded to 20, but could you just check what version you are using ?

Rgd,
David H.
#75114 by deliriousga
Fri Nov 02, 2018 9:25 am
I'm using DataCAD professional v 20.02.03.05 (PE). I used to have version 18 and the symbols would move when I was stretching things around them (did the same in all of the previous versions I've used as well), but now in version 20 they do not. It's a real pain to have to go and move every individual symbol on all layers after stretching a large area. I just want version 20 to work the way the older versions did so I don't have to waste time and make mistakes because I missed a symbol or 2 after stretching.
#75119 by dhs
Sat Nov 03, 2018 3:02 pm
The ' Insertion Point Considered For Area/Fence' key was added in 20.02.03, so I don't understand why it was not in your ini file to start with.
Not sure if the fact you are using Professional Edition and not Subscription edition is relevant, but I would have thought that 20.02.03 would have the 20.02.03 features regardless so I doubt that is relevant ?

Seems like a simple question, but you did exit and re-start DataCAD after updating the key value ?

Sorry I can't offer any other suggestions.

Who is online

Users browsing this forum: No registered users and 3 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for Architects Since 1984