Use this forum to ask questions about DataCAD 20 and DataCAD LT 20.
#76097 by John Daglish
Sun Mar 24, 2019 1:41 pm
I have a stray entity on a self xref. The xref was built from a GTV. The GTV does not show this entity.
I have recreated a number of new layers and copied the visible entities to these layers with no effect. The stray entity always appears on the self xref.
I have recreated the self xref a number of times but the stray entity always shows up.
I have rebuilt the GTV.

I have run the repair function without success.

Any ideas?
#76100 by John Daglish
Mon Mar 25, 2019 6:54 am
Its just a short line above the main plan on the xref itself. It identifies as part of the the xref.
It is not on the individual layers.

Though today it seems to have disappeared.
I have run repair mutiple times.

But the xref is now crashing the program when I attempt to work on it.
I have run repair each time it has crashed.

If I move very slowly the cursor across the xref I can get to the menus and change views and all else seems to work ok.

I have deleted and rebuilt the xref and the GTV.
Now all seems to be OK.
#76122 by Mark Bell
Wed Mar 27, 2019 5:32 am
Hi John,
I've had this myself and found it was a stray line entity I had mistakenly drawn on the self xref layer, that's why it wasn't present on your original layers. You should be able to erase it using By Entity.

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for Architects Since 1984