Use this forum to ask questions about DataCAD 21 and DataCAD LT 21.
#76104 by seasdes
Tue Mar 26, 2019 2:32 am
I Have Grid 1 set at 100 x 100 spacing and Grid 2 set at 1000 x 1000 spacing.
Grids 2 are displayed but not Grid 1. I have tried zooming in/out.
Both are selected to be displayed.
What could I be missing?
#76112 by seasdes
Tue Mar 26, 2019 4:58 pm
David A. Giesselman wrote:In the Settings menu, reduce the value for Small Grid.

Dave

Tried reducing Grid 1 to 10 x 10.
Still doesn't display.
Grid 2 displays OK at any size.
Checked colour and it doesn't match background.
Disconnected the external monitor and the grid 1 doesn't display on the laptop.
#76132 by Mark F. Madura
Wed Mar 27, 2019 4:38 pm
seasdes wrote:
David A. Giesselman wrote:In the Settings menu, reduce the value for Small Grid.
Tried reducing Grid 1 to 10 x 10.
Still doesn't display.
Grid 2 displays OK at any size.
Checked colour and it doesn't match background.
Disconnected the external monitor and the grid 1 doesn't display on the laptop.
You have to go to the [F0] Settings menu and pick [F6] Small Grid. Set it to 1 and see what happens. If this still doesn't work, what happens in a new, non-default drawing?
#76138 by seasdes
Wed Mar 27, 2019 9:58 pm
Mark F. Madura wrote:
seasdes wrote:
David A. Giesselman wrote:In the Settings menu, reduce the value for Small Grid.
Tried reducing Grid 1 to 10 x 10.
Still doesn't display.
Grid 2 displays OK at any size.
Checked colour and it doesn't match background.
Disconnected the external monitor and the grid 1 doesn't display on the laptop.
You have to go to the [F0] Settings menu and pick [F6] Small Grid. Set it to 1 and see what happens. If this still doesn't work, what happens in a new, non-default drawing?


Thanks Mark. I changed the Small Grid from 20 to 1 and all grids display OK. After trying a number of settings for Small Grid I settled on 10.

Also for future reference I am using a 4k monitor. I think that this also reduces the visibility of the Grid 1 (Small Grid) because the Grid 1 are dots.

Can this be improved in future revisions?
#76141 by seasdes
Wed Mar 27, 2019 10:17 pm
Also having a light drawing background didn't help with grid visibility.
Changing background to black and Grid 1 colour to white helps make the Grid 1 visible.

Who is online

Users browsing this forum: No registered users and 4 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984