Use this forum to ask questions about DataCAD 22 and DataCAD LT 22.
#79177 by DBrennfoerder
Tue Dec 08, 2020 3:01 pm

I've asked Dell before, and MicroSoft, but can't seem to find out why my F-keys don't operate under DataCAD like they used to before my upgrade to MS Windows v10. None of my F-keys are linked to DataCAD like they should be. I have to pick functions from the menu since the MS upgrade, which is a major slow-down.

Dell says it's not a BIOS deal, but I don't see in the .ini file how DataCAD takes over on F-keys.

#79178 by joshhuggins
Tue Dec 08, 2020 3:51 pm
What model is your laptop? Have you tried holding the FN key and Esc for about 4 seconds to see if they switch they default functions back to F keys? Check to see if the Esc key has a lock icon on it.
#79180 by MtnArch
Tue Dec 08, 2020 10:18 pm
I think Josh's post is it - I bought a new MSI laptop from Costco and had to go into the BIOS (I think .. it's been a while) to change the FN keys to act like normal instead of how it shipped (as a gaming computer).
#79181 by DBrennfoerder
Wed Dec 09, 2020 10:21 am
Yup, It was in the BIOS set up. Dell gave me the option Fn Lock Options, and with Fn Lock "ON", I could specify "Lock Mode Disable/Standard" or "Lock Mode Enable/Secondary". I had the second checked; I changed to first checked and now IT WORKS! Thanks guys. Cobwebs get thick in a hurry these days. I hadn't been in a BIOS setup for many years.
#82981 by Bob Shaw
Thu May 02, 2024 1:51 pm
Hi All,
All of a sudden I had the same problem. I have a new keyboard that has an Fn Lock key. I must have hit it accidentally. Thanks for pointing me in that direction. I was dreading having to putz around in the Bios.

Who is online

Users browsing this forum: No registered users and 5 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for Architects Since 1984