Page 1 of 1

Floating point

PostPosted: Sun Jan 03, 2021 9:34 am
by Bob Urbanek
I was working on a drawing, and went to an isometric view. The screen blinked, and everything disappeared. Don't remember exactly what popped up, but it was something about a floating point error. Now, the only views I can get are plan, axonometric, and perspective. This seems to be file specific. I tried a couple of other drawings, and it works OK.Tried to do a repair, but it didn't seem to do anything.I may not be doing something right, but I couldn't find anything in the manual.Any help would be appreciated.
Thanks, Bob

Re: Floating point

PostPosted: Sun Jan 03, 2021 10:14 am
by Mark F. Madura
You can always try importing the file into a new drawing.

- Create a new drawing.
- Go to File, Import
- Set Files of type: to AEC
- Select the file to import and click Open
- The Import Drawing File dialog displays the Layers, GoTo Views, MSP Sheets, and Multi-View Windows
- Set Layers to Always New (in other cases you can Append to existing, or Clear existing first)
- Check Update Drawing Defaults to import settings that are saved on a per-drawing basis
Note: If the problem persists, retry the import but leave Update Drawing Defaults unchecked