Use this forum to ask questions about DataCAD 22 and DataCAD LT 22.
#80436 by Bob Urbanek
Mon Dec 06, 2021 1:46 pm
Last week I had a problem which required me to re-install V22. Fixed my problem, but some things changed. Fixed most of them, but previously, when I used alt -x to measure, it would default to point to point. Now I have to pick that option.How do I get it back to the way I used to have it ?
#80437 by dhs
Mon Dec 06, 2021 2:02 pm
You need to change the DCADWIN.mcr file in the Support Files folder:

Look for the line starting with X^. It probably reads something like 'X^26#^'. Simply add 'F4' (i.e. the PntToPnt option on the Measures menu) to the end of the line (so that it now reads 'X^26#^F4').

I think you will need to restart DataCAD after making the change for it to come into effect.

David H.
#80441 by Bob Urbanek
Mon Dec 06, 2021 6:41 pm
Thanks, David. I knew that I had set that up, way back when, but I forgot how to do it. Working now. Even though it's a small thing, you get into your own routines and little inconveniences become major.

Who is online

Users browsing this forum: No registered users and 3 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for Architects Since 1984