Use this forum to ask questions about DataCAD 19 and DataCAD LT 19.
#71958 by DBrennfoerder
Mon Jul 31, 2017 9:39 am
DataCAD v 19.01.0016, three times now in a row, simple aec file, attempted to "mirror", entity was active, clicked it to deactivate and the program locked up. (make it 4 times)
#71987 by Tim Mohr
Wed Aug 02, 2017 4:51 pm
Having similar problems with a file that has locked up numerous times today while in the mirror command - we've tried repairing it, copy/pasting all elements to new file etc. Haven't discovered a consistent factor other than possibly more common when selecting an entity rather than drawing a line to mirror. No consistency regard specific area on drawing, entity being mirrored, etc. -currently doing a forced save prior to use of the command :D

Tim
#72754 by Rod Jeheber
Tue Nov 21, 2017 7:04 pm
Having the exact same problem - tried the repair option as well - that did not work.
Which leads me to my next question - what are the exact steps one must take when choosing the repair option?
#72755 by MtnArch
Wed Nov 22, 2017 8:57 am
Without any AEC file open go to the File drop down menu, then pick Repair, then select the file you want to run it on.

Who is online

Users browsing this forum: No registered users and 1 guest

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984