Use this forum to ask questions about DataCAD 19 and DataCAD LT 19.
#75445 by Bob Urbanek
Sat Jan 05, 2019 8:07 pm
I put 3 skylites in a roof. While cutting in voids, I was able to cut them in the upper polygon, but when I tried to cut them in the lower polygon, only 2 cut out. Can't seem to get it to work. any suggestions?
#75446 by Mark Bell
Sun Jan 06, 2019 5:30 am
Try changing your view when editing to cut in the void as you may be inadvertently selecting the wrong polygon? ... In the 3DViews menu/F8 Controls/F2 World, then Rotate +Z or-Z as needed.
Also check the polygon to become the void is actually there for the void operation to work. You may have already "used" the polygon when creating the void for the upper polygon?
#75447 by Bob Urbanek
Sun Jan 06, 2019 5:32 pm
Thanks for the reply, Mark. I must have "used" it, like you said. Tried to create a new polygon and void in the lower one, but I couldn't do it, for some reason. I ended up deleting the roof, and re-drawing it. Should have done this in the first place, but I guess that I'm just too stubborn.Wasted a lot of time trying to fix it. Thanks for the help.
Bob

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984