Use this forum to ask questions about DataCAD 19 and DataCAD LT 19.
#75536 by Bob Urbanek
Thu Jan 17, 2019 6:46 pm
New problem for me. Tried to load a Sketchup model. For some reason the folder is empty. Tried to get another model from Sketchup and I get message "error in setting current DLL directory to Sketchup/ Import-export"
I still have V15 loaded on my computer, so I went to the Sketchup folder and tried to get a model from there. I got the same message there, except for 4 out of 38 models. Any ideas? Don't know what went wrong. Re-booted, but it did not help.
#75538 by Mark Bell
Thu Jan 17, 2019 11:48 pm
Just a guess here, try importing an older SKP format, say 2014 and see if that imports. Not all SKP formats are currently supported for import into DataCAD so it's best to stick to older ones until the translator is updated.
#75539 by Bob Urbanek
Fri Jan 18, 2019 1:14 am
Thanks for the reply, Mark. Yes, I have always used an older version, and never had a problem. Now these previously downloaded models won't load anymore.I'll keep trying different things.
Bob

Who is online

Users browsing this forum: No registered users and 4 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984