Use this forum to ask questions about DataCAD 20 and DataCAD LT 20.
#75661 by smash
Fri Feb 08, 2019 7:06 am
Why are my 3d elevation views not showing on one drawing? What did I turn off?
#75663 by smash
Fri Feb 08, 2019 12:26 pm
Shouldn't be. There is dot on the screen and I can scroll in and it stays the same. I have been working on this plan for 40 hours. I added some walls this morning and that is when it started.
#75681 by caddboss
Tue Feb 12, 2019 3:50 am
You could try to find out if your model "escaped" very far from the world's origin. That dot may actually be your model ;) If so, try to bring it back near to origin. Just a guess though...
#75696 by ORWoody
Wed Feb 13, 2019 2:52 pm
If you identify the dot several times and see different answers, it's likely the model. If it simply identifies as point, then the model is far out of sight. That would mean that you will have to relocate it closer to "zero, zero".
Try turning off most of the layers and checking to see if the window function results in the same dot. If you see the layers correctly, begin turning on other layers without windowing in or out.
Good luck,
Woody
#75697 by smash
Wed Feb 13, 2019 3:14 pm
That was it!
Thanks
#75699 by joshhuggins
Wed Feb 13, 2019 4:31 pm
What I like to do in these situations is

- First and foremost, force save! :D in case the following steps crashes my drawing which can happen with these lost entities. You could try a Save As at this point but sometimes those crash when trying to save and you could loose work done since the last save. I prefer the force save myself.
- Zoom into where my main drawing entities are
- Cut my good stuff to the clipboard
- Preform an Erase, Select All (Ctrl+A) (note your attention bar at this step to see what gets deleted)
- Then Paste my main entities back into my drawings using Absolute Zero, making sure my enlargement factors are set to 1, original layers is on.
- If everything looks good, Force Save again.
- Try my zoom extents or GTV with extents and see if things are working as expected.
- If good, close and save file and maybe run a File, Repair for a final bit of scrubbing.
#75701 by caddboss
Thu Feb 14, 2019 6:38 am
Nice approach Josh! My is a bit different. I turn on ALL layers, perform Zoom -> Extents command. "Dot" (drawing heavily zoomed out) appears. Turn coords system to absolute Cartesian. After that, go to Move -> Drag -> Area and select the "dot" with Crossing option enabled. Then, for first point (drag from) just click on the "dot" and for second enter 0,0 (using space bar). Then, just try the Zoom -> Extends command again. ;) Your drawing should be displayed OK now ;)
#75870 by gregg kett
Mon Mar 04, 2019 10:42 pm
Hi there i had a similar problem a while back, got confused with different ways to work around, but then my solution was to click repair in the drop down box before opening the drawing then open the drawing, and hey presto everything was fine.
it may not work for all problems but as a first simple step it worked a treat.
cheers

Who is online

Users browsing this forum: No registered users and 2 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984