Use this forum to ask questions about DataCAD 18 and DataCAD LT 18.
#77974 by BEMArchitect
Thu Apr 30, 2020 8:21 am
Trying to update DC18 and keep getting a message window that states:
'The setup has detected that no version of DataCAD 18 Updater is installed. This update requires that a previous version of the application be installed.'

I can open DC18 but when I go to HELP and the Check For Updates, the update will start and appears to install but then this message pops up.

Where can I get/install 'a previous version of the application'?

Who is online

Users browsing this forum: No registered users and 0 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.

DataCAD

Software for AEC Professionals Since 1984