Use this forum to ask questions about DataCAD 21 and DataCAD LT 21.
#80528 by Gary24752
Wed Jan 05, 2022 1:19 pm
All of a sudden I was unable to draw a line. The drawing is that of a chair and has many pieces to the tune of 304K. Is this the reason why I can no longer draw lines? I tried creating a layer set but had the same problem. I tried doing a repair of the drawing and that did not work. Only when I saved each individual layer was I able to create a new drawing. What may have caused this?
Last edited by Gary24752 on Wed Jan 05, 2022 1:47 pm, edited 1 time in total.
#80529 by Roger D
Wed Jan 05, 2022 1:30 pm
Could you do a file/purge and save as .aec, that way you could save the views and MSP layouts.
Or start a new empty drawing, and do a File/Import.

Sometimes just closing Datacad and maybe reboot will clean up the clutter in the cache.
#80530 by Gary24752
Wed Jan 05, 2022 10:19 pm
Closing out and creating a new drawing with layer sets accomplished nothing. I purged all unused symbols to no avail. Pretty sure it was the drawing as I could open other drawings it the software worked fine. Only when I save each layer and then loaded them one by one was I able to get the drawing working again. Is there a drawing limitation that prevents you from doing anything once you have reach a size limit?

Who is online

Users browsing this forum: No registered users and 0 guests

About DataCAD Forum

The DataCAD Forum is a FREE online community we provide to enhance your experience with DataCAD.

We hope you'll visit often to get answers, share ideas, and interact with other DataCAD users around the world.


Software for Architects Since 1984