DataCAD FAQ

DataCAD Frequently Asked Questions

The following questions and answers are applicable to DataCAD.

Software Key (a.k.a. Softlock)

Q. I cannot activate my DataCAD license. I'm getting an Activation Failed error.
In most cases, you can correct the problem yourself by logging in to the License Portal using your DataCAD License ID and Password. Through the License Portal, you can view your customer information, check your license activation(s), and deactivate a license.

Here is the link to the License Portal:
https://secure.softwarekey.com/solo/customers/Default.aspx

For more information about managing your DataCAD software license(s), please refer to the Softlock Reference.

Hardware Key (a.k.a. Hardlock)

Q. I have an older version of DataCAD that uses a hardware key.
When I double-click on the DataCAD icon, I get a message that says Hardlock not found.

The Hardlock driver for DataCAD versions 8 through 13 was last updated for Windows Vista in January 2007. The hardlock driver and older versions of DataCAD are not compatible with newer versions of Windows 7, 8, or 10. If you need to run DataCAD on Windows 7 or later, you'll need to purchase the latest version of DataCAD LT or DataCAD Professional.

Q. I am unable to print from DataCAD.

1. DataCAD uses the Windows installed printer drivers for printing and plotting. To print from DataCAD, you must first be able to plot from Windows.

Go to the Start menu, select Settings then Printers, right click on the printer in question, and choose Properties. Click on Print Test Page. If the test page does not print, contact your printer manufacturer for assistance.

2. If the test page does print, try printing a simple file in DataCAD.

Open DataCAD and begin a new drawing. Draw a simple rectangle and go to the Plotter menu. You should be prompted to select a printer. Choose the printer in question and set a standard paper size. If you are not prompted to select a printer, click on Setup in the Plotter menu, then select the printer and paper size. Choose OK. From the Plotter menu, select Quick Layout, set the layout box over the rectangle, and select Plot. If the drawing does not plot, contact Technical Support.

3. If this test file does plot, then the problem may be related to the drawing file. Try running the Layer Utility macro to correct any errors in the file.

For more information, consult the Layer Utility Macro Technical Bulletin in the Support section of the DataCAD Web site.

4. You can also check to see where the drawing is in space, relative to the drawing origin. If any of the coordinates are more than 1000 feet away from 0,0,0, try moving the contents of the file closer to absolute zero.

Press [Shift]+[?] on your keyboard. DataCAD will prompt you to Enter a point for coordinate identification. With the mouse, select a point somewhere on the screen. DataCAD will display the X, Y, and Z coordinates of the selected point at the bottom of the screen.

Q. I was told to download and install a new printer driver. How do I do that?

Visit the printer manufacturers Web site to download a driver, then use the Add Printer wizard in Windows to install it.
Before you begin, double-click MyComputer or open Windows Explorer. On the C drive, create a new folder called Temp (or open it if it already exists). In this Temp folder, create a new folder called Printer.

Visit the printer\plotter manufacturers Web site and download the appropriate driver. Make sure you save the file into the Temp\Printer folder that you just created. After downloading the driver, exit your internet browser.

Open Windows Explorer and go to the Temp\Printer folder. Double click on the file you downloaded. This will decompress the printer driver file. Extract all associated file into this same folder.

Go to the Start menu, select Settings then Printers. Double-click on AddPrinter. Select Next until you see the option Have Disk, then choose Have Disk. Click Browse and go to the folder where you have extracted the printer files. Windows will find the *.inf file it needs for the installation; select OK. Select the correct printer or plotter from the list and continue to follow the prompts. Select Finish to complete the installation.

Verify that the driver is properly installed by right-clicking on it from the printers dialog, selecting Properties, then clicking on Print Test Page.

Select this printer from the DataCAD printer\plotter setup dialog.

Q. I don't have the correct paper sizes available from my plotter driver.

In Windows, open the printer\plotter driver properties and edit the paper size list.

Go to the Start menu and select Settings then Printers. Right-click on the printer in question and select Properties. On the Paper Size tab, select the button More Sizes and place a check mark next to the sizes you are looking for. Apply the changes and exit the dialog. Your paper sizes will now appear in the DataCAD printer\plotter setup dialog.

In Windows NT, rather than selecting Properties, you must choose Document Defaults. Continue with the steps above.

In Windows 2000, you must select Printing Preferences instead of Properties. On the Paper tab, click the arrow in the drop-down menu under paper sizes and choose Edit Paper List from the bottom. Check the sizes you need, then exit the dialog. If you have not yet installed Service Pack 1 for Windows 2000, these changes will not be saved. You must update your operating system from the Microsoft Web site.

Display

Q. My Navigation Pad and/or Projection Pad disappeared?

These menu window items will only appear if there is space available. They are resolution dependent.
In Windows, go to the Start menu and select Settings then Control Panel. Double-click on the Display icon. On the Settings tab, raise the screen area setting by one level. The minimum setting is 800x600.
In DataCAD, select Program Preferences from the Tools pull-down menu. Go to the Interface settings tab. You can adjust the size and style of the menu text font by clicking on the menu in the interactive window.

Q. My DataCAD colors are not sharp. Brown and Red look very similar.

Change your Windows display setting for Colors to a minimum 16 bit Hi Color.
In Windows, go to Start and select Settings then Control Panel. Double click on the Display icon. Change the setting for Colors to a minimum 16 bit Hi Color.

Import\Export AutoCAD files

Q. I am unable to import an AutoCAD file.

1. Contact the person who sent you the file and have them correct any errors in their file by using the commands Purge and Audit. Then have them send you the file again.
Purge and Audit are the equivalent of a DataCAD Layer Utility.
Also, have them try moving the file closer to the drawing origin.

2. If the AutoCAD file is on a floppy disk, copy it to the hard drive before attempting to import it.
Insert the disk into the A drive and use Windows Explorer to copy it to the hard drive. In Explorer, open the A drive, right-click on the file, and select Copy. Go to the C drive, double-click on the DataCAD directory, choose the Transfer directory, then select Paste from the Edit pull-down menu.

3. If the AutoCAD file is on a CD, copy the file to the hard drive before attempting to import it.
Copy the file to the Transfer folder as described above (substituting your CD-ROM drive for the A drive), then right-click on it and select Properties. Uncheck read-only in the attributes section.

4. Make sure you are opening a new DataCAD drawing to import the file into. Then, choose Import from the File menu, go to the Transfer directory, and select the file to import.

5. When the Import entity assignment dialog appears, select OK. If you continue to have difficulty, try setting a higher hatch pattern scale.

Q. The message Color map table not found, translation aborted appears when I try to import\export an AutoCAD file.

DataCAD is unable to find a suitable color map table file to transfer your custom RGB settings.

Select Program Preferences from the Tools pull-down menu. On the DXF\DWG tab, un-check Translate colors using color table file.

You need to reload the Default RGB file.

From the Utility menu, select Display then Palettes. Choose LoadRGB and select Default.rgb, then open. Right-click to exit, then continue the import\export process.

Error Messages

Q. I get an Internal Diagnostic fault error when I perform an editing function within a drawing file.

1. Use the Layer Utility macro to save out all of the layers from the drawing, then load them into a new file.
If the file begins to open, but crashes before all of the information is drawn to the screen, press the [Del] key to stop the screen refresh.
Open the file and select Toolbox. Choose the LyrUtil macro and select Open.

Select LyrSave, choose SaveAll, then enter a name that does not contain any spaces. Select Open.

Select Close from the File menu, then choose Yes to save changes. Open a new drawing.

Go to the Toolbox and open the LyrUtil macro. Select LyrLoad and select the *.lys file. After successfully loading the layers, select Yes, then save your changes.

For more information, consult the Layer Utility Macro Technical Bulletin in the Support section of the DataCAD Web site. 2. If the file crashes while either saving or loading layers using the Layer Utility macro, you can manually save and load individual layers from the Layers menu.

To save layers, select SaveLyr from the Layers menu, then select the layer to save.

After you have saved all of the layers from the file, begin a new file. Create a new layer for each layer file that you want to load into your drawing.

From the Layers menu, select LoadLyr, choose Yes to delete the active layer, and select a layer file to load. Be sure to press the [Tab] key to change the active layer before you load the next layer file. 3. Another way to transfer information into a new file is to use Copy and Paste.

Turn on all of the layers in the drawing and recalculate the extents.

Go to the Edit pull-down. Choose Clipboard Select.

Select the entire drawing by area, then choose Copy.

Open a new drawing and select Paste from the Edit pull-down menu.

Choose AbsZero to paste the information in its original position. 4. If you are unable to open the file at all, try inserting it as a Reference File, then binding it.

Open a new file and use the Reference File option in the Insert menu. This will insert a reference of the problem file.|

Select Reference File Manager from the Insert menu to open the Reference File Manager.

Highlight the file under Reference Files Loaded, click Bind, then select OK. This will bind all of the information from the original file into this new file. 5. If you are still unable to correct the error, contact Technical Support.

Q. I get the message Invalid Floating Point Operation or Floating Point Divide By Zero when I edit a file.

1. Make sure you have the latest version of DataCAD installed.
Open any drawing file and select Help\About DataCAD to find your version number. Check the DataCAD Web site or contact techsupport@datacad.com to find out what the latest version is.

2. If you get this message when trying to print or plot, try moving the file closer to absolute zero.
Make sure you have the latest version of the printer\plotter driver available from the manufacturers Web site.

3. If you get this message during any other editing function, try running the Layer Utility macro to correct it.
For more information, consult the Layer Utility Macro Technical Bulletin in the Support section of the DataCAD Web site.

Templates and Symbols

Q. When I open a template, none or only some of my Symbols appear.

Open the template file and verify that the symbol paths are valid.

A Template file is a text file that contains the paths to each symbol file.

You can open Template files in Notepad through Windows to check the paths.

For more information, consult the Templates and Symbols Technical Bulletin in the Support section of the DataCAD Web site.

DataCAD 9

Q. My go-to-views created in previous versions of DataCAD have disappeared.

You can access legacy 2D Views by pressing [Ctrl]+[F12] on your keyboard.

In previous versions of DataCAD, there was a differentiation between 2D and 3D go-to-views. In DataCAD 9, we removed the function of 2D go-to-views and replaced it with 3D go-to-views.

To convert your legacy 2D go-to-views to the current format, press [Ctrl]+[F12]. This lets you access the old go-to-view menu.

You can use the ConvTo3D button to batch convert views either by toggling on the views you wish to convert or by selecting AllOn.

If you prefer to manually convert views, select the view to convert, then press the lower case [v] on your keyboard to access the new GoToView menu. Select AddView, type a name, and press [Enter]. Your view will be added.

Q. Where are Undo and Redo?

You can Undo and Redo any editing operation using the Windows standard keyboard shortcuts. To Undo, press [Ctrl]+[Z]; to Redo, press [Ctrl]+[Y].

You can use the options Undo and Redo in the Edit pull-down menu.

Also, you can turn on a special Undo\Redo toolbar. To do this, select the option in the View pull-down menu. This toolbar remains in the drawing window and cannot be docked.

Q. After I installed DataCAD 9, my hatch patterns changed. How do I get my old ones back?

You can restore your previous hatch pattern definition file by renaming Dcadwin.pat in your Sup directory.

1. Open Windows Explorer and un-hide your file extensions.

Go to the View pull-down menu, select Folder Options (in Windows 95 and NT, select Options in place of Folder Options; in Windows 2000, select Folder Options from the Tools pull-down menu), and go to the View tab.

Uncheck the option Hide file extensions for known file types if it is checked, then close the dialog.

2. Open the DataCAD\Sup folder and look for the file Dcadwin.pat. Right-click on it and rename it Dcadwin.pat.old.
This file contains your hatch pattern definitions in text format. DataCAD reads this file to draw and display hatch patterns.

3. Look for the file Dcadwinpat.001. Right-click on this file and select rename. Rename it Dcadwin.pat.

This is the backup file created by DataCAD. If you have installed DataCAD 9 more than once, you may also have a Dcadwinpat.002 or .003. The highest number is the latest version of the file backed up by DataCAD. To verify that you are restoring the correct file, you can open it using Notepad and view the contents; alternatively, you can compare the file sizes.

Q. After I installed DataCAD 9, my line types changed. How do I get my old ones back?

You can restore your previous line type definition file by renaming Dcadwin.lin in your Sup directory.

1. Open Windows Explorer and un-hide your file extensions.

Go to the View pull-down menu, select Folder Options (in Windows 95 and NT, select Options in place of Folder Options; in Windows 2000, select Folder Options from the Tools pull-down menu), and go to the View tab.

Uncheck the option Hide file extensions for known file types if it is checked, then close the dialog.

2. Open the DataCAD\Sup folder and look for the file Dcadwin.lin. Right-click on it and rename it Dcadwin.lin.old.

This file contains your line type definitions in text format. DataCAD reads this file to draw and display line types.

3. Look for the file Dcadwinlin.001. Right-click on this file and select rename. Rename it Dcadwin.lin.

This is the backup file created by DataCAD. If you have installed DataCAD 9 more than once, you may also have a Dcadwinlin.002 or .003. The highest number is the latest version of the file backed up by DataCAD. To verify that you are restoring the correct file, you can open it using Notepad and view the contents; alternatively, you can compare the file sizes.

Q. After I installed DataCAD 9, my keyboard macros changed. How do I get my old ones back?

You can restore your previous keyboard macro definition file by renaming Dcadwin.mcr in your Sup directory.

1. Open Windows Explorer and un-hide your file extensions.

Go to the View pull-down menu, select Folder Options (in Windows 95 and NT, select Options in place of Folder Options; in Windows 2000, select Folder Options from the Tools pull-down menu), and go to the View tab.

Uncheck the option Hide file extensions for known file types if it is checked, then close the dialog.

2. Open the DataCAD\Sup folder and look for the file Dcadwin.mcr. Right-click on it and rename it Dcadwin.mcr.old.

This file contains your keyboard macro definitions in text format. DataCAD reads this file to define shortcuts accessed by pressing [Alt]+ a letter on the keyboard.

3. Look for the file Dcadwinmcr.001. Right-click on this file and select rename. Rename it Dcadwin.mcr.

This is the backup file created by DataCAD. If you have installed DataCAD 9 more than once, you may also have a Dcadwinmcr.002 or .003. The highest number is the latest version of the file backed up by DataCAD. To verify that you are restoring the correct file, you can open it using Notepad and view the contents.

Q. How do I change to different icon toolbars, other than the one that is currently displayed at the top of the screen?

Open any DataCAD drawing and select Tools\Program Preferences. Go to the Misc tab and select the desired toolbar from the drop-down list in the section Default KEY file.

How To...

Q. How do I use Copy and Paste?

1. Open the file to copy from and choose Clipboard select from the Edit pull-down menu.
You can also use the shortcut [Ctrl]+[e]. Select the information you wish to Copy using the standard selection methods Entity, Group, Area, Fence, or SelSet.

2. Select the information, then choose Copy from the Edit pull-down menu.

If you select Copy (either from the menu bar, the Edit pull-down menu, or by pressing [Ctrl]+[c]), the information will be copied to the Windows Clipboard with a reference point set at Absolute Zero. If you toggle InsPoint on the menu bar, you must use the mouse to choose a Reference Point after selecting Copy using any of the methods described above.

If you use the option Cut (or [Ctrl]+[x]) instead, the information is removed from the file and placed on the Windows Clipboard to be pasted in a new file or location.

3. Open the file to paste the information into and select Paste from the Edit pull-down menu.

Select Paste from the Edit pull-down menu or press [Ctrl]+[v] on your keyboard. You have the option of pasting the information on the ActivLyr or the OrigLyrs.

If you select ActivLyr, the information is pasted on the active layer.

If you select OrigLyrs, DataCAD will create new layers with the same names as those on which the information appeared in the original file (this occurs on-the-fly), and paste the information on them.

4. Select a point on the screen where you want to place the information.

You can use AbsZero to place the information at the same coordinates as it was in the original file. Alternatively, you can select a point on the screen with your mouse.

You also can place the information either by the defined reference point or by the center of the extents.

Q. More helpful hints for Paste problems:

If you are using OrigLyrs and the information does not appear, see if the file already contains layers with the same names as the original file. If it does, make sure they are toggled on.

You can also paste information from DataCAD into other applications, such as Microsoft Word. To do this, follow the instructions for copying the information to the Windows Clipboard, then open the document you wish to paste the information into. From the Edit pull-down menu, choose Paste Special, and select a format for the information. Generally, the Enhanced Metafile format is best; however, you may want to try other formats.

To paste information from another application into a DataCAD drawing file, copy the information to the Windows Clipboard, then open the DataCAD drawing file to paste the information into. From the Edit pull-down menu, choose Paste Special, and select a format. Again, the enhanced metafile format is generally best; however, you may want to experiment with other formats.

DataCAD 9 does not support importing or pasting raster data, such as a graphic image file. DataCAD 9 will only support vector data.

Q. How do I save a PDF file from DataCAD?

The Save As .pdf option is located in the Plot Preview.

Open the drawing you wish to save and select Plotter from the Utility menu. If a printer has not yet been assigned, select one from the drop down list. Select a paper size and click OK.

Toggle on Preview, set your QwkLyout (MltLyout is also supported), and select Plot. When the preview window opens, select SaveAs from the top of the screen. Type a name and press [Enter].

The SaveAs dialog also lets you save the file as a Windows Metafile. To save in this format, select it from the drop down list in the Files of type field.

Q. How do I move my drawing closer to absolute zero?

Set the current input mode to Absolute Cartesian.

Press the [Insert] key until the message line reads Absolute Cartesian.

Go to the Layers menu and select AllOn to turn on all of the layers in the file. Also, verify that no layers are locked.

Recalculate the extents of the drawing, then press PageUp once so that you can view the entire file.

Select Move from the Edit menu and use your mouse to select the first point of the distance to move somewhere near the center of the drawing. Then, press [Spacebar] and enter 0, 0 as the distance from the origin.

Select the entire drawing by Area, making sure that Layer Search is on.

General Questions

Q. I am unable to enter extended characters.

A. Starting with DataCAD 9.07, the way this function works has changed. Instead of entering [Alt] + [a 3 digit code], you must now enter [Alt] + a 4 digit code, beginning with the number zero [0].

For example, you previously entered [Alt] + [143] for Centerline. Now you must enter [Alt] + [0143].

Also, make sure you are using a font that supports the extended character you are trying to enter.

Q. How do I change one of my plot scales?

A. Open the drawing file and go to the Utility menu. Select Settings, then EditDefs then Scales. Choose Change, then select an existing scale whose definition you want to change. DataCAD will prompt you to "Enter new string for this scale." Using the keyboard, enter the text as you would like it to appear on the menu button.  For example: 1/32". DataCAD prompts you to "Enter new scaling value for this scale." You can either enter the decimal value (if you already know it) or use DataCAD's built in calculator.

To use the command line calculator, press the [Spacebar] and type =1/32/12 and press enter. DataCAD will calculate the decimal value of this equation and prompt you with the answer (0.0026041). Press enter again to accept this value as the scaling value.

You have now added the scale 1" = 32'-0" for viewing and plotting.

Q. When I open the Object Viewer, my model is not centered.

A. The unexpected model extents in the Object Viewer is actually a by-product of a bug that was fixed in DataCAD 10.05. DataCAD must include an associated polygon for each user-defined light source in the o2c object.  So the position of your user-defined lights will effect the location of the view center in the Object Viewer.
 
There are two ways to position the focal point at the center of your model extents.

1) Go to the Shader menu and turn all light sources off.

2) Position any lights that are currently on within the extents of your model.

Q. When I click the Draw Walls icon on the Draw toolbar in DataCAD 11, I get a box around my cursor.

A. The small box around your cursor is called the Aperture. It is a graphic representation of the Miss Distance for Object Snapping. It is turned on automatically when you select the Walls icon on the Draw toolbar. Directly to the left of the Walls icon is the Lines icon, which turns walls and the Aperture off. You can also turn the Aperture off manually via the Utility\Object Snap ([Shift] + [x]) menu.

If you would like to use the Walls icon to turn walls on without displaying the Aperture, you can customize the Draw.DTB file in the \DataCAD\Support Files\Toolbars folder. Exit DataCAD, then open this file using NotePad. Look for the following section:

[WALLSON]
Hint=Draw walls
Icon=DTB_DrawWalls
A=^^^

and erase the "^" so that it instead reads:

[WALLSON]
Hint=Draw walls
Icon=DTB_DrawWalls
A=^^

Close the file, saving the changes.

Q. How can I open a file from DataCAD 11 or 12 in an earlier version?

A. DataCAD 11 and 12 do not have the ability to save backward to DC5 format. Due to fundamental changes in the program, most notably the new double-precision database, DataCAD 11 and 12 drawings are not compatible with previous versions. The only way to open a DataCAD 11 or 12 file in a prior version is to export to DWG format first, then import the DWG into the prior version.

Q. I just installed DataCAD 11 and can't find any Templates.

A. DataCAD 11 has a new Symbol Browser that allows you to directly browse the contents of any folder that contains symbol files, much like browsing the contents of folders using Windows Explorer. So templates are no longer necessary. The key is to browse the folders that contain the symbol files, as opposed to the template files, which are text files that record the location and name of each symbol file associated with the template. You can click Help\What's New for details on how to use the new Symbol Browser.

If you find that you prefer the old method of using Templates to display symbols, you can set the paths for Symbols and Templates on the Pathnames tab of Tools\Program Preferences accordingly. Set the path for Templates to C:\DataCAD\TPL, assuming that this is where the old template files are. Set the path for Symbol Files to C:\DataCAD\,
leaving the SYM folder off the path as this is included in the template file definition.

Q. I just purchased a new computer that has no parallel ports. Can I exchange my parallel key for a USB key?

A. Yes, you can exchange your parallel key for a USB key. There is a flat fee that includes UPS Ground shipping. Expedited delivery services carry an additional charge.

To expedite the shipment of your replacement USB key, you must sign a Hardware Key Exchange form, which we fax or e-mail to you.  First, you place your order and obtain an RMA (Return Merchandise Authorization) number. By signing the form, you agree to return your parallel key to us in exchange for the USB key or purchase an additional license. Once you return the signed Hardware Key Exchange form, we will approve shipment of the USB key. You then have 30 days to return your parallel key.

Q. When I try to print to my HP OfficeJet all-in-one printer, DataCAD tries to send a fax instead.

A. Quit DataCAD and go to the "Printers" Control Panel in Windows. There should be two printer drivers installed for your HP OfficeJet. One for faxing and one for printing. Right-Click on the Fax driver and choose Rename. Rename the Fax printer driver by putting a dash between the word "Office" and "Jet" so it now reads "HP Office-Jet V40." Press Enter to save the new name. Go back into DataCAD and you should find that DataCAD no longer confuses the two printer drivers.

Q. When I try to insert a bitmap, I get a message that says Filename too long.

A. The message refers to the total number of characters in the entire path being too long. (For DataCAD 10, the limit is 63 characters and for DataCAD 11 and 12, the limit is 256 characters). For example, In DataCAD 10, C:\Documents and Settings\User Name\My Documents\My Pictures\Client Name\Project Name\Images\Title.jpg would be too long. Move the file to C:\Program Files\DataCAD\BMP to make the path shorter.

Q. The Offset button on my Icon Toolbar turns Perp Dist off the first time I click it, then turns it back on the next time I click it.

A. Open the Edit.dtb file in the \DataCAD\Support Files\Toolbars folder. Exit DataCAD, then open this file using NotePad. Change the existing text in the [OFFSET] section to match below:

[OFFSET]
Hint=Offset - Copy entities parallel to existing entities
Icon=DTB_Offset
A=^:^^^F6^F3^

This will keep Dynamic OFF and Perp Dist ON when you click the Offset button. Make sure DataCAD is closed while editing this file.

You can use a similar string for a keyboard macro by editing the DCADWIN.MCR file. Assuming you use the letter [O] in combination with the [Alt] key to access this function, use the following string:

O^:^^^F6^F3^

Substitute a different letter for the first character to use that letter instead of [O].

Q. How do I transfer my toolbar icons from my previous version into DataCAD 11?

A. Open Windows Explorer and locate the folder C:\DataCAD\SUP\MenuPOF
(assuming that DataCAD is installed to C:\DataCAD). Choose Select All from the Edit menu, then choose Copy from the Edit menu. Open the folder C:\Program Files\DataCAD\Support Files\Toolbars (assuming this is where DataCAD 11 is installed). Choose Paste in the Edit menu. This will copy all of your toolbar files (*.KEY) and the icon images (*.BMP) from your prior DataCAD into DataCAD 11.

To convert the toolbars to the new *.DTB format, open DataCAD and begin a new file. Select Tools\Program Preferences and click the Interface tab. In the Icon Toolbars section, click the drop down menu that contains the toolbar names and select each of your legacy toolbar files once. They are automatically converted.

NOTE: In prior versions of DataCAD, toolbar icon images were 24x24 pixels. The default setting in DataCAD 11 is only 16x16 pixels so your existing icons will not display in their entirety. There are two solutions.

1) You can change the Icon Size setting on the Interface tab of Tools\Program Preferences from 16 to 24 pixels  in order to display the legacy buttons correctly. This change requires that you restart DataCAD before it will take effect. Since this setting applies to all toolbar icons, you will see extra space around DataCAD 11's 16 x 16 icons.

2) You can open each of the 24x24 pixel bitmaps in a paint program or icon editor and resize them to 16x16 pixels.



SITE SEARCH